eBay order download issue
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Oct 03, 2019 - 10:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2019 - 15:02 UTC
Identified
We have identified the cause of the issue and are working with eBay to resolve it.
Posted Oct 01, 2019 - 09:11 UTC
Investigating
We are investigating reports that eBay orders are not synchronising into Brightpearl accounts.
Posted Sep 30, 2019 - 12:59 UTC
This incident affected: E-commerce Connections (eBay).