Brightpearl POS orders not syncing
Incident Report for Brightpearl
Resolved
We believe the incident resulting in orders placed on POS not being passed to Brightpearl should now be resolved. All missing orders should sync into the back end of Brightpearl shortly. If you continue to see problems please contact Support directly at support@brightpearl.com
Posted 6 months ago. Mar 16, 2019 - 14:39 UTC
Investigating
We're currently investigating reports of orders placed via the POS iOS app not syncing to the back end of Brightpearl. We will keep you informed. Apologies for the inconvenience.
Posted 6 months ago. Mar 16, 2019 - 14:03 UTC
This incident affected: Brightpearl Applications (Brightpearl POS).