Intermittent 'Whoops' error screen seen in WMS
Incident Report for Brightpearl
Resolved
We've resolved the issue with the WMS platform following today's scheduled maintenance. Thank you all for your patience.
Posted Jul 31, 2019 - 12:18 UTC
Identified
We've identified an issue with the WMS platform this morning after today's scheduled maintenance. Users may experience intermittent errors when attempting to compete various tasks in WMS. We believe we have identified the cause and are aiming to resolve the issue within the next couple of hours.
Posted Jul 31, 2019 - 10:33 UTC
This incident affected: Brightpearl Applications (Warewolf).