Automation Outage
Incident Report for Brightpearl
Resolved
This incident has been confirmed as resolved.
Posted Oct 29, 2020 - 09:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2020 - 17:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2020 - 17:37 UTC
Investigating
We're investigating an issue with automation rules not functioning for US accounts
Posted Oct 28, 2020 - 17:05 UTC
This incident affected: Brightpearl Applications (Brightpearl Automation).