Automation Delays
Incident Report for Brightpearl
Resolved
After monitoring overnight, we've seen the Automation order queue decrease significantly and normal service resume.

We've identified an underlying issue that we need to address and will continue to work on this, however the active incident is now resolved.
Posted May 26, 2022 - 08:49 UTC
Update
We are continuing to monitor and see improvements with the Automation service, however please know that you may still experience delays in processing at this time.
Posted May 25, 2022 - 21:18 UTC
Monitoring
We are seeing a return to regular performance for the Automation module and are closely monitoring it.
Posted May 25, 2022 - 14:29 UTC
Investigating
We're currently looking into reports of Automation rules taking longer than usual to process orders.
Posted May 25, 2022 - 13:32 UTC
This incident affected: Brightpearl Applications (Brightpearl Automation).