Orders not being received from Shopify, Bigcommerce, Magento for some accounts
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 11:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 10:45 UTC
Investigating
We are currently investigating this issue.
Posted Oct 31, 2019 - 09:46 UTC
This incident affected: E-commerce Connections (BigCommerce, Shopify, Magento 1, Magento 2).