Some Webhooks Delayed
Incident Report for Brightpearl
Resolved
Thanks for your patience.
This issue has been resolved by our engineers and services are recovered.
Thanks for your patience
Posted 4 months ago. Apr 01, 2019 - 12:55 UTC
Monitoring
Following a brief issue this morning regarding webhooks, we're noticing some being delayed within the API. The issue is being closely monitored.
Posted 4 months ago. Apr 01, 2019 - 09:26 UTC
This incident affected: Server Performance (Brightpearl EUW Server) and Services and Integrations (API).