502 Bad Gateway Error - Inability to Login for EU Accounts
Incident Report for Brightpearl
Resolved
Our Developers were able to identify and resolve the issue impacting EU customers being able to log into their accounts.
Posted Dec 04, 2019 - 18:38 UTC
Investigating
We have received several reports from EU clients experiencing trouble logging into their accounts or receiving a 502 Bad Gateway Error.

Our Developers are aware of the issue and actively working to resolve the matter.
Posted Dec 04, 2019 - 17:58 UTC
This incident affected: User Interface (UI).