Amazon order download delays
Incident Report for Brightpearl
Resolved
The Amazon order download issue affecting US accounts has now been resolved and sales should download as per normal.
Posted 2 months ago. May 17, 2019 - 08:54 UTC
Identified
The issue has been identified and a fix is being applied. Some customers with US-based accounts may see a brief suspension notice as the changes take effect.
Posted 2 months ago. May 17, 2019 - 07:37 UTC
Investigating
We are aware of an issue causing Amazon orders to be delayed when downloading into Brightpearl accounts located on our US servers. Your account is located on the US servers if your URL starts with https://use1.brightpearlapp.com...
Our engineers are investigating the issue currently as the highest priority and we'll be posting updates here.
Thanks for your patience whilst we work to resolve the problem
Posted 2 months ago. May 16, 2019 - 09:36 UTC
This incident affected: E-commerce Connections (Amazon).