Login issues affecting EU / US customers
Incident Report for Brightpearl
Resolved
The issue affecting account login has now been resolved - apologies for any inconvienance caused.
Posted 4 months ago. Mar 29, 2019 - 16:57 UTC
Monitoring
A fix has been implimentated for the login issues - and users should now be able to access their accounts as per normal. We'll continue to monitor the situation and provide updates when relevant.
Posted 4 months ago. Mar 29, 2019 - 16:29 UTC
Investigating
We are currently aware of issues affecting EU and US customers from logging in to the Brightpearl back office. We are investigating the issue as an urgent priority and will update this page when we have more information.
Posted 4 months ago. Mar 29, 2019 - 16:24 UTC
This incident affected: Server Performance (Brightpearl EUW Server, Brightpearl USE Server) and User Interface (UI).