Contact Search Failing
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 10:10 UTC
Update
We are continuing to monitor for any further issues.

Some users may continue to see the contact list not appearing while the fix continues to implemented.
Posted Nov 27, 2019 - 09:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 08:57 UTC
Identified
We've identified the underlying issue for reports of some account being unable to search / list customers & vendors and are working to resolve it.
Posted Nov 27, 2019 - 08:36 UTC
This incident affected: User Interface (UI).