Intermittent issues accessing Brightpearl (502 errors)
Incident Report for Brightpearl
Resolved
Cloudflare have confirmed that their actions to resolve the issue are complete and service has been recovered.
Thanks for your patience
Posted 3 months ago. Jul 02, 2019 - 15:01 UTC
Monitoring
Cloudflare have confirmed they have implemented a fix and are monitoring the situation from their end.
We will continue to monitor also
Posted 3 months ago. Jul 02, 2019 - 14:26 UTC
Identified
A widespread issue with our CDN provider, Cloudflare, is resulting in problems accessing Brightpearl (and many other websites around the internet).
They have a status page up themselves currently https://www.cloudflarestatus.com/ which we'll be monitoring from here. As soon as we have more information we will update you from here
Thanks for your patience
We hope to restore service soon
Posted 3 months ago. Jul 02, 2019 - 13:56 UTC
This incident affected: User Interface (UI).