Intermittent Errors on Orders Processing Page
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 17:54 UTC
Monitoring
We have identified the issue and implemented a fix, we're currently monitoring the service.
Posted Jan 30, 2020 - 16:46 UTC
Investigating
Some accounts are reporting intermittent issues when processing actions on the sales orders page.
This includes (but not exclusive to); saving, invoicing and taking payments.
We're currently investigating this issue.
Posted Jan 30, 2020 - 16:14 UTC
This incident affected: Server Performance (Brightpearl USE Server) and User Interface (UI).