Missing eBay Orders
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Sep 24, 2019 - 10:01 UTC
Monitoring
A fix has been implemented and we currently monitoring the results.
Posted Sep 19, 2019 - 08:11 UTC
Investigating
We are currently investigating reports of eBay orders failing to download to Brightpearl. At this time, only EU customers were affected.
Posted Sep 13, 2019 - 17:11 UTC
This incident affected: E-commerce Connections (eBay).