Performance issues - EU
Incident Report for Brightpearl
Resolved
The incident involving slow speeds in the EU region has been resolved. If you are still experiencing issues, please contact Support.
Posted Sep 25, 2019 - 11:32 UTC
Monitoring
We've identified the issue affecting slow speeds in some accounts and have implemented a fix.
Posted Sep 25, 2019 - 11:17 UTC
Investigating
We're currently investigating reports of slow speeds and 504 errors affecting certain customers in the EU.
Posted Sep 25, 2019 - 10:52 UTC
This incident affected: Server Performance (Brightpearl EUW Server) and User Interface (UI).