Shopify Real-Time Inventory Sync Delay
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted 17 days ago. Jul 01, 2019 - 08:46 UTC
Monitoring
A fix for the Shopify inventory sync delay issue has been implemented and we are currently monitoring the results.
Posted 21 days ago. Jun 27, 2019 - 08:19 UTC
Investigating
We are currently aware of an issue whereby real-time inventory updates from Brightpearl to Shopify are delayed. We are investigating this issue as a priority and will provide further updates when they are available.
Posted 29 days ago. Jun 19, 2019 - 11:17 UTC
This incident affected: E-commerce Connections (Shopify).