US Login unavailable Intermittently
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 23, 2019 - 12:53 UTC
Investigating
We're currently seeing a select few login requests fail. We're looking into the issue and will update once we've identified the problem. In the meantime if you see an "account not found" message please click the login button again until it allows you to log in. We appreciate your patience while we look into this matter.
Posted 2 months ago. Jul 14, 2019 - 01:15 UTC
This incident affected: Server Performance (Brightpearl USE Server) and User Interface (UI).