Unable to access Brightpearl accounts - EU
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 15:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 10, 2019 - 14:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We will follow up with a summary of the issue.
Posted Oct 10, 2019 - 13:58 UTC
Update
We are still receiving reports of issues with both EU and US based accounts and are continuing to work on both.
Posted Oct 10, 2019 - 13:21 UTC
Update
Update: Accounts based in our EU data centre should now be able to log in. We're continuing to work on US based accounts.
Posted Oct 10, 2019 - 13:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2019 - 12:27 UTC
Investigating
We are investigating reports of error messages and problems logging in to Brightpearl accounts.
Posted Oct 10, 2019 - 12:20 UTC
This incident affected: User Interface (UI).