Internal Server Error Issue
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2020 - 13:26 UTC
Investigating
The development team is investigating this issue once again as the original fix seemed to not fully clear up these seemingly random 'Internal Server Errors.' We apologize for any inconveniences this may cause and appreciate your patience while we work on resolving this as quickly as possible.
Posted Oct 23, 2020 - 18:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2020 - 15:47 UTC
Identified
Our development team has identified an issue that is causing sporadic "Internal Server Errors" whilst navigating through the Brightpearl UI. We apologize for any inconveniences this may cause and appreciate your patience while we work on resolving this as quickly as possible.
Posted Oct 22, 2020 - 19:18 UTC
This incident affected: Server Performance (Brightpearl USE Server) and User Interface (UI).