Degraded Performance - Some US Hosted Accounts
Incident Report for Brightpearl
Resolved
The issue resulting in degraded performance for some of our US Hosted Accounts has been resolved.
Posted Oct 04, 2019 - 16:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2019 - 10:05 UTC
Investigating
We are currently investigating reports by some US hosted Brightpearl accounts of degraded performance and some 504 (timeout) errors.

Please note that your account is hosted on one of our US data centers if the URL of your account begins with the following:

https://use1.brightpearlapp.com/

We are sorry for any disruption this is causing to your business and we will work to resolve it as soon as possible. Please keep checking this page for updates.
Posted Sep 30, 2019 - 20:33 UTC
This incident affected: User Interface (UI) and Server Performance (Brightpearl USE Server).