Order sync issues - Amazon orders not downloading
Incident Report for Brightpearl
Resolved
Amazon orders should now be downloading as normal.
Posted Feb 05, 2020 - 14:07 UTC
Investigating
We are currently investigating reports that Amazon orders are not downloading for customers based in the EU region.
Posted Feb 05, 2020 - 13:50 UTC
This incident affected: E-commerce Connections (Amazon).