Unable to access Brightpearl accounts - US
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 15:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2019 - 14:41 UTC
Identified
We are continuing to react to reports of issues accessing US based Brightpearl accounts.
Posted Oct 10, 2019 - 14:13 UTC
This incident affected: User Interface (UI).