Orders not downloading from Shopify
Incident Report for Brightpearl
Resolved
All known cases of order sync issues have been resolved. If you continue to see problems, please get in touch with our Support team.
Posted Sep 17, 2019 - 09:34 UTC
Monitoring
We have implemented a fix for the issue and are monitoring the results.
Posted Sep 17, 2019 - 09:16 UTC
Identified
We've identified the issue affecting order download from Shopify and are working on implementing a fix.
Posted Sep 17, 2019 - 09:04 UTC
Investigating
We are currently investigating reports of orders not downloading from Shopify.
Posted Sep 17, 2019 - 09:01 UTC
This incident affected: E-commerce Connections (Shopify).