Brightpearl shipment updates are not passing back to Amazon.
Incident Report for Brightpearl
Resolved
Our Engineering Team has informed us that this issue has been resolved.

Our apologies for any inconveniences this may have caused.

For any other concerns, please reach out to support@brightpearl.com.
Posted Sep 16, 2022 - 15:32 UTC
Monitoring
Thank you for your patience.

A fix has been implemented to correct the shipment issue and we are monitoring it closely now.
Posted Sep 16, 2022 - 15:03 UTC
Investigating
We are currently investigating reports of shipment updates not passing from Brightpearl back to Amazon.

This issue has been raised with our Engineering Team and is being investigated as a high priority.

We will post any further updates to this page.

Apologies for any inconvenience this causes.
Posted Sep 16, 2022 - 14:45 UTC
This incident affected: E-commerce Connections (Amazon).