Missing Amazon Orders
Incident Report for Brightpearl
Resolved
The fix has been fully deployed and missing orders are pulling into affected Brightpearl accounts.
Posted Sep 06, 2019 - 13:28 UTC
Monitoring
We are rolling out a fix to pull missing orders into Brightpearl accounts and are monitoring progress.
Posted Sep 06, 2019 - 12:33 UTC
Identified
We have identified the cause of the issue and are working towards a solution.
Posted Sep 06, 2019 - 09:23 UTC
Investigating
We are currently investigating reports of Amazon orders failing to synchronise with Brightpearl.
Posted Sep 06, 2019 - 08:18 UTC
This incident affected: E-commerce Connections (Amazon).