Stock Not Allocating From Various Sales Channels
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Sep 24, 2019 - 14:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Users are advised to manually allocate affected orders and mark as paid where appropriate.
Posted Sep 24, 2019 - 13:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2019 - 10:55 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2019 - 08:36 UTC
Investigating
We are aware of an issue in which orders from a number of sales channels are not allocating stock when the order is created in Brightpearl. This is currently being investigated by our developers.
Posted Sep 24, 2019 - 08:33 UTC
This incident affected: Brightpearl Applications (Brightpearl POS) and E-commerce Connections (Shopify, Magento 2).