Issues relating to eBay
Incident Report for Brightpearl
Resolved
We have identified and resolved the eBay communication issue.
If you have any continued issues relating to eBay please log a support ticket as usual.
Thanks for your patience
Posted 2 months ago. May 17, 2019 - 10:13 UTC
Investigating
We are currently investigating reports of eBay communication problems.
This currently means that eBay orders may be delayed and attempting to edit or view listings within Brightpearl may not work as expected whilst we investigate the issue.
We will be posting updates here as and when we get them.
Thanks for you patience
Posted 2 months ago. May 17, 2019 - 09:21 UTC
This incident affected: E-commerce Connections (eBay).