POS orders currently not being downloaded into Brightpearl
Incident Report for Brightpearl
Resolved
This incident has been resolved
Posted 2 months ago. May 08, 2019 - 15:08 UTC
Monitoring
We have resolved the issue and orders should now have downloaded.
If you have any further issues or you are missing any orders please contact Support through the usual channels.
Thanks for your patience
Posted 2 months ago. May 08, 2019 - 12:12 UTC
Investigating
We are currently investigating reports that POS orders are not being downloaded into Brightpearl.
This affects users of our iPad POS app.
It is being treated with the highest priority and we'll be posting updates here as we get them.
Thanks for your patience
Posted 2 months ago. May 08, 2019 - 12:01 UTC
This incident affected: Brightpearl Applications (Brightpearl POS).