Live shipping rates app not returning shipping rates.
Incident Report for Brightpearl
Resolved
The issue with the live shipping rates app has now been resolved and normal service has resumed.
Posted 2 months ago. Jul 09, 2019 - 08:02 UTC
Investigating
We are currently aware of an issue affecting the live shipping rates app within Brightpearl. We are investigating this as an urgent priority - and will provide updates when we know more.
Posted 2 months ago. Jul 08, 2019 - 16:05 UTC
This incident affected: Brightpearl Applications (Live Shipping Rates).