Orders not being received from Shopify
Incident Report for Brightpearl
Resolved
All known cases of order sync issues have been resolved.
Posted Aug 27, 2019 - 07:46 UTC
Update
We are investigating reports of orders not being downloaded from Shopify. Meanwhile, please use the manual order import feature. In the Shopify connector settings go to ‘Orders’ > Select orders > Click on ‘Actions’ > ‘Import selected orders’. Selected orders will download to Brightpearl.
Please keep monitoring this page to stay on top of the situation.
Posted Aug 26, 2019 - 17:51 UTC
Identified
We're seeing further reports of orders not downloading from Shopify, we're further investigating a fix for this.
Posted Aug 26, 2019 - 15:32 UTC
Monitoring
We've implemented a fix which should allow orders to pass back into Brightpearl from Shopify. We're continuing to monitor to ensure service is restored.
Posted Aug 26, 2019 - 03:21 UTC
Investigating
We are investigating reports from some Brightpearl accounts that orders are not flowing in from Shopify.
Posted Aug 25, 2019 - 22:16 UTC
This incident affected: E-commerce Connections (Shopify).