Degraded Performance - Some US Hosted Accounts
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Aug 24, 2019 - 14:01 UTC
Update
We can now confirm that all issues affecting performance for US accounts have been resolved.

We apologise for any disruption caused to your business by this.
Posted Aug 24, 2019 - 14:01 UTC
Update
We are continuing to investigate this issue.
Posted Aug 24, 2019 - 05:57 UTC
Investigating
We are currently investigating reports by some US hosted Brightpearl accounts of degraded performance and some 504 (timeout) errors.

Please note that your account is hosted on one of our US data centers if the URL of your account begins with the following:

https://use1.brightpearlapp.com/

We are sorry for any disruption this is causing to your business and we will work to resolve it as soon as possible. Please keep checking this page for updates.
Posted Aug 24, 2019 - 05:57 UTC
This incident affected: User Interface (UI) and Server Performance (Brightpearl USE Server).