AvaTax Service Unavailable
Incident Report for Brightpearl
Resolved
The AvaTax issue has now been resolved.
Posted Jan 13, 2020 - 10:50 UTC
Identified
We are aware of an issue with the AvaTax integration and are working to resolve it.
Posted Jan 13, 2020 - 09:41 UTC
This incident affected: Services and Integrations (AvaTax).