Reports of intermittent timeouts / 504 errors
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 12:09 UTC
Monitoring
A fix for the issue affecting Brightpearl accounts in the EUW region has been released and we are monitoring the results.
Posted Oct 23, 2020 - 10:14 UTC
Investigating
We are investigating reports of intermittent timeout issues for some Brightpearl users in the EUW region.
Posted Oct 23, 2020 - 09:00 UTC
This incident affected: Server Performance (Brightpearl EUW Server) and User Interface (UI).