Intermittent 'Whoops' Errors
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 16:03 UTC
Update
We aware of an issue in which users are occasionally seeing 'whoops' errors when using Brightpearl. We are currently investigating the issue but some users may occasionally see this error.
Posted Oct 22, 2019 - 15:29 UTC
Identified
We aware of an issue in which users are occasionally seeing 'woops' errors when using Brightpearl. We are currently monitoring the issue but some users may occasionally see this error.
Posted Oct 22, 2019 - 15:27 UTC
This incident affected: Server Performance (Brightpearl EUW Server) and User Interface (UI).