Amazon orders aren't currently downloading into Brightpearl
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 13:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 10:18 UTC
Investigating
We are currently investigating reports of Amazon orders not downloading from Amazon into Brightpearl.

This issue has been raised with our Engineering Team and is being investigated as an urgent priority issue.

We will post any further updates to this page. Apologies for any inconvenience this may cause.
Posted Sep 15, 2022 - 08:32 UTC
This incident affected: E-commerce Connections (Amazon).