Current issues with our support ticketing system
Incident Report for Brightpearl
Resolved
The issues with our support ticketing system have now been resolved.
Posted Jul 24, 2019 - 11:36 UTC
Investigating
We are currently experiencing issues with our support ticketing system and are unable to reply to support tickets temporarily.
We are working with our service provider to restore the service as soon as possible.
If you have a support ticket logged with us there will be a delay in us responding whilst our provider works to resolve the problem.
We apologise for the inconvenience and we will be updating the status page as and when we have further information.
Posted Jul 24, 2019 - 08:34 UTC