Order Sync Issues - Amazon
Incident Report for Brightpearl
Resolved
We've confirmed issues with Amazon order downloads in the EU regions are now resolved.
Posted Feb 02, 2020 - 17:20 UTC
Monitoring
We identified a fix for issues with Amazon orders not downloading in the EU region. We've confirmed orders now downloading into accounts and are continuing to monitor.
Posted Feb 02, 2020 - 16:19 UTC
Investigating
We're investigating reports from Brightpearl users that Amazon orders are failing to synchronise.
Posted Feb 01, 2020 - 18:27 UTC
This incident affected: E-commerce Connections (Amazon).