Invoice button not functioning on orders
Incident Report for Brightpearl
Resolved
The invoicing issue affecting US accounts has now been resolved. Apologies for any inconvenience caused.
Posted 4 months ago. Mar 21, 2019 - 11:40 UTC
Identified
We have identified the issue preventing US based accounts from invoicing orders and will be implementing a fix shortly. User may find during this period there is a small window where you may not be able to login to your account. This interruption should not last for longer than a minute.
Posted 4 months ago. Mar 21, 2019 - 11:23 UTC
Investigating
We are aware of an issue that is causing the invoice button to not be available to use on individual orders.
Our engineers are working to resolve the issue.
In the meantime you can still use the batch invoice function.
For instructions about how to do this please head to https://help.brightpearl.com/hc/en-us/articles/212648163-Invoices-and-invoicing-sales and look for the section titled 'How to invoice sales in batches'.
Thanks for your patience whilst we work to get the issue resolved.
We'll post updates here as we get them
Posted 4 months ago. Mar 21, 2019 - 10:38 UTC
This incident affected: User Interface (UI) and Server Performance (Brightpearl USE Server).