HMRC App Issue
Incident Report for Brightpearl
Resolved
The UK accounts previously affected by intermittent errors from the HRMC app when submitting returns has now been resolved.
Posted about 1 month ago. Jun 07, 2019 - 16:30 UTC
Investigating
Some UK accounts are being affected by intermittent errors from the HRMC app when submitting returns
Posted about 1 month ago. Jun 06, 2019 - 17:27 UTC
This incident affected: Server Performance (Brightpearl EUW Server).