HMRC Authorization Error
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 10:00 UTC
Monitoring
We can confirm that we have resolved the issue with our Making Tax Digital application. A fix has been implemented and we are monitoring the results.

In order to be able to submit your return you will need to do the following:
1. Deauthorize the HMRC App from within Brightpearl.
2. Reauthorize the HMRC App.
(Please see the link below for detailed instructions.)

Then make sure you have not marked your current return as reconciled.

Then go to the VAT return page, click "get obligations", and submit as normal.

Please see the following guide for full instructions on the above: https://help.brightpearl.com/hc/en-us/articles/360025319851-HMRC-integration-for-Making-Tax-Digital-MTD

Thank you all for your patience.
Posted Nov 06, 2019 - 16:41 UTC
Update
We have received a number of calls regarding this issue, with the VAT deadline coming up for many Brightpearl users and the ongoing inability to submit via the HMRC/MTD app. We are continuing to work with HMRC to get this resolved as soon as possible, however we are unable to offer an ETA at this stage.

We recommend contacting HMRC and providing them with the developer support services reference, which will provide context into why you're currently unable to submit your return. The reference is REGW-5983-QENA.

We will provide immediate updates to all affected users as soon as we are able, and apologise for the difficult position you may be in as a result of this issue.
Posted Nov 05, 2019 - 11:54 UTC
Investigating
Some users are currently experiencing an issue, when submitting to HMRC or Authorizing the HMRC App.
"Error communicating with HMRC" or "Failed to authorize Brightpearl with HMRC, please try again!"
We're working with HMRC to resolve the issue.
Posted Oct 29, 2019 - 09:26 UTC
This incident affected: Services and Integrations (HMRC Integration).