Some Webhooks Delayed
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 22, 2019 - 12:42 UTC
Investigating
Following a brief issue this morning regarding webhooks, we're noticing some being delayed within the API. The issue is being closely monitored.
Posted 5 months ago. Apr 22, 2019 - 11:04 UTC
This incident affected: Services and Integrations (API) and Server Performance (Brightpearl EUW Server).