Automation Rules Processing Delay
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 21:45 UTC
Monitoring
We've implemented a fix which has solved the issue and will continue to monitor to ensure stability.
Posted Nov 28, 2019 - 20:46 UTC
Identified
We've identified what's causing the delay and are working to resolve it.
Posted Nov 28, 2019 - 18:52 UTC
Investigating
We are investigating reports of Automation rules taking longer than usual to process orders for US based Brightpearl accounts.
Posted Nov 28, 2019 - 18:34 UTC
This incident affected: Brightpearl Applications (Brightpearl Automation).