Amazon orders not downloading into Brightpearl
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 23:20 UTC
Monitoring
Since September 10th, we have seen customers reporting a range of different issues with orders not downloading into Brightpearl:

Pending orders: Some accounts are reporting pending orders not downloading, some FBA orders were missed after migration onto SP-API. A fix has been implemented on September 23rd. We are currently working on ways to recover these missed orders. We’re making improvements and fixes to our order reconciliation report to improve reliability with that, so that it catches any missed orders during its scheduled nightly run.
Some pending orders are not updating when shipped. We are still investigating this issue and will share an update as soon as we have more details.

Some customers are experiencing missed orders when using the pending order downloader, due to the pending order contact having missing required data, e.g., address line 1. We are working with those customers to update their contact and implement best practices for using that with the Amazon connector, as per the guidance shared ahead of the SP-API launch.

Replacement orders: We do not support Replacement Orders from Amazon, however these were incorrectly flagged in ECommerce Alerts as orders with missing price and tax data. This error logging has now been corrected.
Posted Sep 28, 2022 - 15:55 UTC
This incident affected: E-commerce Connections (Amazon).