WMS Performance Issues
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 16:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2019 - 17:18 UTC
Investigating
We are currently investigating performance issues with our WMS platform. Users are seeing slowness when navigating and performing certain actions. We're looking into the cause of this issue.
Posted Dec 03, 2019 - 15:48 UTC
This incident affected: Brightpearl Applications (Warewolf).