Issues With Outbound Calls
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 08:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Users may still see some slowness in API calls going out.
Posted Oct 17, 2019 - 13:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2019 - 13:20 UTC
Investigating
We’re currently experiencing an issue with outbound calls to other platforms, we’re investigating the cause of this.

Affected component is API which will also affect any connectors that use webhooks
Posted Oct 17, 2019 - 13:12 UTC
This incident affected: Services and Integrations (API).