Sending emails and printing labels returns a blank screen
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 09:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2022 - 09:07 UTC
Investigating
We are currently investigating this issue.
Posted Sep 22, 2022 - 08:59 UTC
This incident affected: Email Service (EU Mail Server (SMTP), US Mail Server (SMTP)).