Brightpearl Payments - Some Payments Failing
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 15:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 12:32 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 12:19 UTC
Investigating
We are currently investigating this issue.
Posted Nov 04, 2019 - 12:18 UTC
This incident affected: Brightpearl Applications (Brightpearl Payments).