Account Access
Incident Report for Brightpearl
Resolved
We've confirmed this issue is now resolved.
Posted 4 days ago. Jul 13, 2019 - 16:05 UTC
Update
We've identified further reports of login issues affecting customers in the US region. We've implemented further fixes and are continuing to monitor to ensure service is restored. In the meantime, if you hit an "account not found" message please continue to press the login button till it allows you to log in until we have this fully resolved. We appreciate your patience with this issue.
Posted 5 days ago. Jul 13, 2019 - 03:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Jul 12, 2019 - 19:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 days ago. Jul 12, 2019 - 19:08 UTC
Investigating
We are currently investigation issues around not being able to log into accounts.

This only seems to be affecting some accounts
Posted 5 days ago. Jul 12, 2019 - 18:54 UTC
This incident affected: User Interface (UI).