EKM Integration Issues
Incident Report for Brightpearl
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 28, 2019 - 17:17 UTC
Monitoring
The issue with our EKM connector has now been resolved and orders should download into Brightpearl as per normal. We are currently monitoring the issue and will update this incident to 'Resolved' shortly.
Posted 8 months ago. Feb 28, 2019 - 15:52 UTC
Investigating
EKM Connector - We are currently experiencing issues with our Brightpearl / EKM integration. Users will see the connector dashboard shows 'No access' to their EKM store - and orders will not download. We're investigating the issue as a priority and will provide an update ASAP.
Posted 8 months ago. Feb 28, 2019 - 09:57 UTC
This incident affected: E-commerce Connections (EKM Powershop).