Amazon orders downloading without shipping rows
Incident Report for Brightpearl
Resolved
The Amazon order shipping row issue has now been resolved.
Posted 3 months ago. Jul 04, 2019 - 15:55 UTC
Investigating
We are currently investigating reports that some Amazon orders are downloading without a shipping row.
It seems to specifically affect orders where there is no shipping charge provided by Amazon.
We are investigating as a priority and will post updates here as work progresses.
Thank you for your patience whilst we work to resolve the issue
Posted 3 months ago. Jun 27, 2019 - 13:21 UTC
This incident affected: E-commerce Connections (Amazon).